New update VPlauncher stopped working

I tried updating today. My update fully download but it the end of the download bar it goes to VPlauncher stopped working.
I re-opened and it tells me to update. But update is already full download.
The Game wont run.
download and installation unsuccesful
please helpp

1 Like

I’m also having this problem. It just got to the end of the update download then message comes up saying VPlauncher stopped working and hitting close shuts it down. Restarting the launcher the update button is back and hitting it just shows the update at 100% for a few seconds before the same error forcing launcher to close.

Edit: I did resolve this by just reinstalling the game. Something may have gotten corrupted on updating.

1 Like

I tried reinstalling but I get

“Oh No! Looks like your internet is very slow or disconnected.” when i try and hit the update button again

Thanks, people, happy to see everyone is sorted in the end.

Usually, when the launcher crashes at 100% it means:

  1. The disk is full (OWW requires 15GB of disk space)
  2. Or the downloaded file is corrupted, in that case, go with windows explorer into the launcher folder, find a big .7z file and delete it. Please restart the launcher and it should update again and behave better…

In any case or problems or issues, we are here and on Discord.

Yep That worked I dont think. I think I forgot to reply to you. That your solution works. I had this game running for 9days already since you last post with your fix reply.

1 Like