SOLVED - Game does not load

Hello everybody,

I just installed the game, launched it and created a profile. However, when I try to log in, all I see is the word “Loading” for a long time and then back to the log in screen, with the password field empty. At the same time the command prompt comes into view (I don’t know if it’s normal or not), telling me at the end that the game is being auto-saved every 30 seconds - but I cannot actually play it. For the record, I’m using Windows 10.
What can I do to fix the issue? Do I have to wait for an update?

Thank you in advance to everyone who can help me :blush:

1 Like

Thank you @dArtagnansorry to hear about this.

Can you join us on discord? (Link in the launcher) it would be easier to diagnose the situation there, sounds strange but I’m sure we can figure this out.

See you soon,
Prime

Sorry if I am necroposting but I am having the same problem that dArtagnan was having.

I am running version 1.888.

Hey, no worries :wink:

We had some server issues earlier today, now fixed - so should work properly.

PS
In the future, much quicker to get tech support on our Discord, that’s the other link in the launcher :slight_smile:

Thank you for the reply everything works now.

From now on I will use discord.