Unable to create in game account

Hi, I have just downloaded and installed OWW, but I have come to the registration screen and entered my details. When I click ‘Create account’ the screen goes dark for half a second then returns to the screen.

There is no extra text, no confirmation or errors, and all boxes are filled in. I have tried to log in with those credentials, but they come back as ‘Invalid credentials (login/password)’, which reinforces that the registration hasn’t done anything. I would expect some sort of error like ‘username in use’ but nothing.

In addition:
My chosen username is four letters. If i add an underscore it reports that ‘no special characters’ is not allowed, which makes sense.

But still no error why my username is not accepted. It’s just four letters of the standard english alphabet. No special characters, no extra spaces.

Hi, this is odd, what are your PC specs?

What username are you using? Any errors?

Does disabling your firewall and antivirus temporarily help?

I’m not sure of you were trying to use the username ‘cola’ like you have here but this username is already taken.

PC specs…
OS: Windows 10 Pro (1909) 18363.778
CPU: Intel Core i7-4790K @ 4.00GHz (not overclocked)
RAM: 22GB
Steam Installation Location: E:/ (HDD)

Firewall disabled - No effect
AV Disabled - No effect

Ah, then that is a bug. There is no error to tell me that.

Thanks for the help.

Odd, when I enter it it tel li s me the name is invalid. That’s the error it supposed to give. Maybe we should change it to say username is taken.

I have tried Colaboy and that worked. Is there a way to change this forum account to reflect that change. I don’t want to use this forum name as the other Cola might want it.

Thanks.

Oh I think this forum allows multiple usernames that are the same. You maybe able to check in settings though.

Brill thanks. All done.

Thanks for your quick help.

Hi,

I’m struggling with the exact same problem. Does anyone can help me to create an account?

Thanks !

Hi, the name may be taken already, what are you trying to register?
We currently have a bug where it doesnt tell you if a name is taken, we are fixing it.

I tried at least 5 differents names so I’m a bit confused. Should I try something with some specific characters ?

what are you trying?

I’m trying with mutliple names : ofworld /artflod / flavart
I also tried with two different email, one is a @gmail account and the second is @outlook.fr

ofworld was successfully created and you should be able to log in to it.
artflod / flavart were not but they are available.

Thank you so much! Works perfectly :smiley:

I am also having this bug.
I couldn’t log in. I thought I’d made an account before, so I asked for a password reset.
Nothing ever came to my emails. I’ve tried a couple. I also use LastPass password manager, and I thought I recalled seeing it saved, but, maybe not.

I tried to make a new account with said email, and it just flashes and then remains the same. I get no errors or instructions.

Hey, we have a bug that if it does not allow you to make an account, it is due to the name being taken, with regards to you not receiving reset email, please check your junk mail folder. You can also email daisy@oww.io your known username or email and we can take a look.

1 Like

I did check my junk folder. I have a few emails, and I checked two of them, but I really doubt I used the others to create my account. That said, I appreciate the info. I’ll email that address.