Unable to download game *SOLVED*

I just tried to download the game and it stops at 6% with the following message:
“VP launcher has stopped working”

Files that help describe the problem:
C:\Users\Diopsys\AppData\Local\Temp\WER5724.tmp.WERInternalMetadata.xml
C:\Users\Diopsys\AppData\Local\Temp\WER62E8.tmp.appcompat.txt
C:\Users\Diopsys\AppData\Local\Temp\WER6317.tmp.mdmp

Computer is Pentium® dual core E6600
3.06GHz
4GB RAM

Hi, thanks for the report! Please make sure you have enough space on disk C:, the game requires 10GB.

I have 200 free GB. I tried downloading again today and it says it was successful. However, when I press “play” nothing happens. I reset the computer and tried again but no luck.

What version does it show as current? It’s on upper right corner of launcher.

Hi, I have the same unable to download problem. I have 543GB free on disk C and my computer is a Intel Core, 1.70 GHz; 4GB RAM.
The higher I could get was 6% and all of sudden the Launcher stops working and says it needs to be closed. I thought it could be something about the internet connection, but the Launcher shouldn’t have anything to do with it.

Thank you, I’m looking forward to play it <3

Current Version: 1.6r server version: 1.6r
Thanks for responding so quickly!

I am still unable to open the game. Any ideas for how to fix this?

Says this is solved, but doesn’t say how…
I’m unable to launch the game as well - crashes at the very end of extracting when downloaded. When opened again, appears to have installed and updated correctly, however the “Play” button does nothing.

1 Like